Senin , 22 Oktober 2018
New Posts

Software Pendukung

Sebelum Anda bisa menginstal dan menjalankan OtomaX, ada beberapa kebutuhan minimum yang harus Anda instal, didaftar sesuai urutan instalasi (semua file ini adalah gratis dari Microsoft, mohon baca instruksi yang ada pada halaman download masing-masing):

      1. Windows Installer 3.1 Redistributable (v2)
        Mohon abaikan jika Anda menggunakan Windows 7 atau lebih baru. Ini akan memperbaru Windows sehingga mendukung installer (MSI) dengan baik.
      2. Microsoft .NET Framework 3.5 Service Pack 1
        Mohon abaikan jika Anda menggunakan Windows 7. Ini dibutuhkan untuk menjalankan aplikasi berbasis .NET. Anda tetap perlu menginstal versi 3.5 walaupun di komputer sudah terinstal versi 4 atau lebih tinggi. Silakan pilih salah satu (1):
        Online Installer (Ukuran lebih kecil tapi butuh internet saat instal)
        Offline Installer (Full Package)
      3. Microsoft® SQL Server® 2008 R2 – Express Edition with Tools
        Dibutuhkan sebagai server database. Jika Anda sudah memiliki SQL Server yang lebih tinggi, Anda bisa abaikan instalasi ini. Pilihlah SQLEXPRWT_x64_ENU.exe atau SQLEXPRWT_x86_ENU.exe tergantung spesifikasi komputer.

Kebutuhan minimum perangkat keras (komputer):

  • Sistem Operasi: Windows 2000 SP4; Windows Server 2003 SP1; Windows 7, Windows 8, Windows 10.
  • Prosesor: 1 GHz atau lebih cepat.
  • RAM: 2 GB atau lebih besar.

Catatan Cara Instal:

  • Mohon baca dan ikuti instruksi pada Manual Restore DB yang disertakan.
  • Untuk instalasi program OtomaX, cukup kopi semua file pendukung ke sebuah folder yang Anda tentukan.

Comments are closed.

Scroll To Top